aller Anfang
Kundenfragen
Mein Service
Tipps & Tricks
Funktion & Wissen
Aus der Szene
Modellsportvereine
Herstellerlinks
Private Seiten im Netz
Helinews aus 2002
Helinews aus 2003
Helinews aus 2004
Helinews aus 2005
Helinews aus 2006
Helinews aus 2007
Helinews aus 2008
Helinews aus 2009
Sicherheit/Update
COCKPIT SX M-LINK
MULTImate Update
MLINK Stromsensor
HC3-Xtreme Sicherheit
Jamara JAR610
MLINK Sicherheitsinfo
Helinews aus 2010
Helinews aus 2011
Helinews aus 2012
Helitreffen
Allgemein:
Startseite
Neues bei e-hubis
Newsletter e-hubis
Machen Sie mit
Kommentar abgeben
Seite bewerten
Seite empfehlen
Gästebuch
Kontakt
Impressum
Sitemap / Inhalt

MULTImate Sicherheitsupdate

Sicherheitsupdate V1.42

02.05.2010 JB - die Multiplex Entwicklungsabteilung teilt Ihnen folgendes mit:

Für die MULTImate ist ab sofort ein Sicherheitsupdate V1.42 verfügbar! Bitte sorgen Sie dafür, daß alle Geräte vor dem Verkauf auf diesen Stand gebracht werden. Es handelt sich bei der MUTLImate um ein multifunktionales Programmiergerät, welches für div. Multiplex Komponenten (Servos, Regler, Empfänger....) verwendet werden kann. Damit können nun die sonst nur umständlich oder teilweise gar nicht einstellbaren Parameter ganz einfach über ein Progammiergerät - das MULTImate - erledigt werden. Das Gerät hat die Multiplex Bestell Nr. 82094.

Problembehebung

Problembeschreibung:

In den bisherigen Softwareständen für die MULTImate (1.29, 1.30, 1.32, 1.40) befindet sich ein Fehler, der zur Überhitzung von Hitec-Servos führen kann. Wenn im Menüpunkt "7 Hitec Servos" bzw. "8 Servoprog." die Funktion "Failsafe Ein" zusammen mit "Servoumkehr Aus" programmiert wird, fahren die Servos im Failsafe-Fall - unabhängig von der eingestellten Position - hart an den Endanschlag. Dies hat nichts mit einer möglichen Failsafe-Programmierung im Empfänger zu tun! Der Fehler tritt nur auf, wenn die servointerne Failsafe Funktion benutzt wird.


Abhilfe

Abhilfe:

- Laden Sie den MULTImate Updater von unserer Homepage www.multiplexrc.de herunter und spielen Sie die Software 1.42 in die Geräte ein.

- Wenn Sie einen Multiplex USB Adapter #8 5149 verwenden, installieren Sie bitte VOR dem Update noch den aktuellen USB-Adapter-Treiber 5.4.29. Auch diesen finden Sie auf der Homepage unter Downloads/Software.

Wir entschuldigen uns für den Ihnen entstandenen Aufwand.

Mit freundlichen Grüßen
Multiplex Team

Ergänzende Links

zum übergeordneten Menüpunkt "Sicherheit/Updates" gehen.

machen Sie bei e-hubis.de: mitmachen :-)